tož , kde je chybka?? :/

tož , kde je chybka?? :/

tož , kde je chybka?? :/

jen jsem si predelaval naspy na jinou texturu... , PS: do asi 2-3 dnu bude screen smazany

AdyYTTrainz

Ja to tak (jen někdy) dělám.

22.4.2018 21:14
Rammsteinak1

Zle si ma pochopil tak to je jasne, že sa ti rozhodil starý zápis(meshu), keď si to editoval CCP. V 12 keď neupravuješ tie staré zápisy, tak idú, ale ako náhle otvoríš pre úpravy, tak to odmaže tie staré zápisy a nevypíše ani chybu. Preto keď chceš robiť reskin a tak nikdy nedávaj otvoriť CCP,
ale daj otvoriť v prehliadači a všetky úpravy rob priamo v config.txt

Komentář byl upraven

22.4.2018 20:45
AdyYTTrainz

A je používám max jak nejaka polní cesta :D , a dal jsem novy screen , jak ty naspy vypadají. PS: dělám je znova , podelal jsem totiž cfg soubor :/ :D

22.4.2018 20:20
Xcommira

Taky nepoužívám tu jejich původní texturu ušlapané hlíny, nebo co to je.

22.4.2018 20:14
AdyYTTrainz

ja to mam tez bez uprav a jde , jen se mi ta textura moc nelibi . :)

22.4.2018 20:13
Xcommira

Já zkoušel v TANE FMA náspy a bez problému fungovaly a to bez úpravy. A to mám na ně udělané i spousty skinů.

Komentář byl upraven

22.4.2018 20:11
AdyYTTrainz

jen ze trainz-build pod verzi 2.9 neni podporovany , jinak nic...

22.4.2018 20:11
Xcommira

SSP nehlásí žádný problém?

22.4.2018 20:10
jungova

Asi nepomuze 2.7 ani 2.9. V ts2012 , config u se spline objekty definujou uplne jinak. Napises mesh-table ,,, atd. Vytahni si spline objekt , ale takovy jaky byl vytvoreny pro ts2012 a podle toho to nadefinuj. Treba si stahni z auranu nejakou kolej nebo silnici pro ts2012, Po nainstaleni musi mit v configu minimalne trainz-buikd 3.1 , ale lepsi kdyz tam je 3.5.

22.4.2018 20:10
AdyYTTrainz

instalovane z spaintrainzrutas , myslim :)

22.4.2018 20:04
Xcommira

To si upravoval vestavěné součásti, nebo instalované? Chce to víc informací.

22.4.2018 20:01
AdyYTTrainz

Vlastne udělám jednu texturu a pak prepisuju soubor v naspech

22.4.2018 19:45
AdyYTTrainz

Az mi budou fungovat , tak je zde vydam ke stažení ;)

22.4.2018 15:37
AdyYTTrainz

Původní (FMA) nasypy mají trainz-build 2.0 , zkusím přepsat na 2.7 jak radis ;)

22.4.2018 15:36
Rammsteinak1

Isto to bol starý zápis configu(staré spline/track) a ten keď otvoríš v CCP, tak to prepíše build a vyhodí dané tagy ako chybné, pretože fungujú len ak je v configu build pod 2.7

22.4.2018 14:42
AdyYTTrainz

Trainz 12 , build si nevzpomenu , predelaval jsem v Zoner Photo Studio X

22.4.2018 13:15
Xcommira

Předělával si texturu jak?

22.4.2018 10:00
TrolejbusakDejf

Verze trainzu?

22.4.2018 8:00
Komentovat mohou pouze registrovaní a přihlášení uživatelé.